<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Cheerleading tryouts to be held in April for 2019-2020 | The Candor</title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thecandor.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sight/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Playfair Display",serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active .entry-header .entry-meta a{font-family:"Libre Baskerville",serif}.wf-active .entry-content p, .wf-active .entry-content li, .wf-active .entry-content dd, .wf-active .entry-content dt, .wf-active .entry-content pre, .wf-active .entry-content address, .wf-active .entry-content div, .wf-active .entry-content kbd, .wf-active .entry-content tt, .wf-active .entry-content var, .wf-active .entry-content{font-family:"Libre Baskerville",serif}.wf-active .comment-author cite{font-family:"Libre Baskerville",serif}.wf-active .textwidget, .wf-active .widget p{font-family:"Libre Baskerville",serif}.wf-active #reply-title, .wf-active .cat-links, .wf-active .comment .reply, .wf-active .comment-author, .wf-active .comment-meta, .wf-active .comments-title, .wf-active .entry-content blockquote p, .wf-active .entry-header .entry-meta, .wf-active .entry-title, .wf-active .header-search input, .wf-active .latest-posts-header, .wf-active .main-navigation a, .wf-active .main-small-navigation .menu, .wf-active .menu-toggle, .wf-active .page-title, .wf-active .post-navigation .nav-label, .wf-active .secondary-navigation a, .wf-active .site-footer, .wf-active .widget-area, .wf-active .widgettitle, .wf-active footer.entry-meta{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .secondary-navigation a{font-style:normal;font-weight:700}.wf-active .header-search input{font-style:normal;font-weight:700}.wf-active .main-navigation a, .wf-active .main-navigation ul{font-style:normal;font-weight:700}.wf-active .main-navigation ul ul a{font-style:normal;font-weight:700}.wf-active .main-navigation ul ul li{font-style:normal;font-weight:700}.wf-active .menu-toggle{font-style:normal;font-weight:700}.wf-active .main-small-navigation .menu{font-style:normal;font-weight:700}.wf-active #featured-content .featured-post-content .entry-title{font-style:normal;font-weight:700}.wf-active .latest-posts-header, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .entry-categories{font-style:normal;font-weight:700}.wf-active .entry-title{font-style:normal;font-weight:700}.wf-active body.archive .entry-title, .wf-active body.blog .entry-title, .wf-active body.home .entry-title, .wf-active body.search .entry-title{font-style:normal;font-weight:700}.wf-active .entry-header .entry-meta{font-style:normal;font-weight:700}.wf-active footer.entry-meta .tag-label{font-weight:700;font-style:normal}.wf-active .entry-content blockquote p{font-style:normal;font-weight:700}.wf-active #content .post-navigation .nav-label{font-style:normal;font-weight:700}.wf-active #reply-title, .wf-active .comments-title{font-style:normal;font-weight:700}.wf-active .comment-author, .wf-active .comment-meta{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #wp-calendar thead th{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Candor &raquo; Feed" href="https://thecandor.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Candor &raquo; Comments Feed" href="https://thecandor.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.0.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNEOwiAMRX9IbDS67MX4LYM1W5UyspbM/b1sUx/U8ELay7m5XGCKxg1BMShwMtGnjoLAFN3ARpg8zl/b3ons4L/N0x0FbqixcXezbh+cgvOpzddZgJZEwfphpezYjDOIzh73TKEU4IYRs86x0YVgbKlBj5yxkm2itkPdorfZKD6KFo7VO2gZ+1yoWH37I2vjiCImn0yJjfb5bb++TYaYLAh1vb7KZ+zKl8P5VNV1faqOtycz9prm?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=5.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jMEKwjAQRH/IuEQF9SB+SxrXdCXJhu6G0L83UoT20ts8Zt5AK8ZzVswKOmJCgVIHEAqjAmUPonNE04rndPQiB1gJqZoSa6As0OgVUAWEPbloqE+2sMgEmXUp/2HvNSCbyN4pcd6AeUdH05464RA59Bigr1b4k57pYS/36+lm7dl+viBVYLY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s0.wp.com/_static/??-eJx9i0EKQjEMBS9kDdVfXIlnyS+1jaRJafLx+uJCRBRXbx7MwH2ErOJFHPoWBm+VxACzk8qK8037bLaD3/pQ83BlpAnWcJLU1/6rTDMhB9aqn+cr8lZ6MWgLVNYV+Slc+jmmQzrFtMTj7QHFQEmu?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFztEKwjAMBdAfsquTiXsRv6XWOFKXtDbphn69HeiDMBQC9+EeuLFzMsh+LBcQG+rdC+THO5ogG/sLGMIhO4WGkD/YR1ZgXWyKogQiboCVluIZRzBFIFfAWmeuccV9v4Q8Icx/WQBNzt9MBsHnsn6iY9v1h13f7rtteAE4/VvS'></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecandor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Martin Luther King Jr.’s 90th Birthday: Remembering How the ‘Love-Principle’ Changed&nbsp;History' href='https://thecandor.wordpress.com/2019/01/23/martin-luther-king-jr-s-90th-birthday-remembering-how-the-love-principle-changed-history/' />
<link rel='next' title='Saints Season Ticket Holders Sue NFL. Could the Game Be&nbsp;Replayed?' href='https://thecandor.wordpress.com/2019/01/23/saints-season-ticket-holders-sue-nfl-could-the-game-be-replayed/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" />
<link rel='shortlink' href='https://wp.me/pAw9O-3e7' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Cheerleading tryouts to be held in April for 2019-2020" />
<meta property="og:url" content="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" />
<meta property="og:description" content="Mike Santarelli Sports Editor The Benedictine University Cheerleading team has announced their tryout dates for April 27-28. Cheering on the Eagles football and basketball teams is an act almost al…" />
<meta property="article:published_time" content="2019-01-23T18:33:08+00:00" />
<meta property="article:modified_time" content="2019-01-23T18:33:08+00:00" />
<meta property="og:site_name" content="The Candor" />
<meta property="og:image" content="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg" />
<meta property="og:image:width" content="610" />
<meta property="og:image:height" content="610" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Cheerleading tryouts to be held in April for&nbsp;2019-2020" />
<meta name="twitter:image" content="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thecandor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecandor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecandor.wordpress.com/osd.xml" title="The Candor" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#720c0c" />
<meta name="application-name" content="The Candor" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covering Benedictine University and the Chicagoland area" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecandor.wordpress.com/feed/;icon-uri=https://thecandor.files.wordpress.com/2018/12/cropped-white-logo.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Mike Santarelli Sports Editor The Benedictine University Cheerleading team has announced their tryout dates for April 27-28. Cheering on the Eagles football and basketball teams is an act almost all students know and love. But for some, cheering is an understatement and the experience is life-changing. “Over the years, I do not remember a team&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #720c0c; }
</style>
	<link rel="amphtml" href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thecandor.files.wordpress.com/2018/12/cropped-white-logo.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thecandor.files.wordpress.com/2018/12/cropped-white-logo.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecandor.files.wordpress.com/2018/12/cropped-white-logo.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thecandor.files.wordpress.com/2018/12/cropped-white-logo.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-12407 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<a class="header-link" href="https://thecandor.wordpress.com/" title="The Candor" rel="home"></a>
		<hgroup>
			<h1 class="site-title"><a href="https://thecandor.wordpress.com/" title="The Candor" rel="home">The Candor</a></h1>
			<h2 class="site-description">Covering Benedictine University and the Chicagoland area</h2>
		</hgroup>

		<div class="header-nav-search-container">
			<div class="header-search">
				 	<form method="get" id="searchform" action="https://thecandor.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .header-search -->
					</div><!-- .header-nav-search-container -->
	</header><!-- #masthead .site-header -->

	<nav role="navigation" class="site-navigation main-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="menu-inside-the-candor-container"><ul id="menu-inside-the-candor" class="menu"><li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://thecandor.wordpress.com/category/news/">News</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2484"><a href="https://thecandor.wordpress.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2482"><a href="https://thecandor.wordpress.com/category/scene/">Scene</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2481"><a href="https://thecandor.wordpress.com/category/sports/">Sports</a></li>
<li id="menu-item-11585" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11585"><a href="https://thecandor.wordpress.com/about-us/">Staff Bios</a></li>
</ul></div>	</nav><!-- .site-navigation .main-navigation -->

	
	<div id="main">

		<div id="primary" class="site-content">
			<div id="content" role="main">

			
						<div class="entry-categories">
											<span class="cat-links">
					<a href="https://thecandor.wordpress.com/category/sports/" rel="category tag">Sports</a>				</span>
									</div><!-- .entry-categories -->

<article id="post-12407" class="post-12407 post type-post status-publish format-standard has-post-thumbnail hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title">Cheerleading tryouts to be held in April for&nbsp;2019-2020</h1>
				<div class="entry-meta">
			Posted on <a href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" title="1:33 pm" rel="bookmark"><time class="entry-date" datetime="2019-01-23T13:33:08+00:00" pubdate>January 23, 2019</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thecandor.wordpress.com/author/thecandor/" title="View all posts by The Candor" rel="author">The Candor</a></span></span>					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pd-rating" id="pd_rating_holder_341597_post_12407"></div><br/><p><strong>Mike Santarelli</strong></p>
<p><em>Sports Editor</em></p>
<div data-shortcode="caption" id="attachment_12400" style="width: 253px" class="wp-caption alignright"><img data-attachment-id="12400" data-permalink="https://thecandor.wordpress.com/2019/01/23/upcoming-movie/cheer/#main" data-orig-file="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=243&#038;h=243" data-orig-size="779,779" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="cheer" data-image-description="" data-medium-file="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=243&#038;h=243?w=300" data-large-file="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=243&#038;h=243?w=610" class="alignnone  wp-image-12400" src="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=243&#038;h=243" alt="cheer" width="243" height="243" srcset="https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=243&amp;h=243 243w, https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=486&amp;h=486 486w, https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=150&amp;h=150 150w, https://thecandor.files.wordpress.com/2019/01/cheer-e1548268340832.jpg?w=300&amp;h=300 300w" sizes="(max-width: 243px) 100vw, 243px" /><p class="wp-caption-text">The Eagles and their fans celebrate Amanda Rausch on Senior Day.</p></div>
<p>The Benedictine University Cheerleading team has announced their tryout dates for April 27-28.</p>
<p>Cheering on the Eagles football and basketball teams is an act almost all students know and love. But for some, cheering is an understatement and the experience is life-changing.</p>
<p>“Over the years, I do not remember a team as dedicated and motivated as this one,” says senior cheerleader, Amanda Rausch.</p>
<p>Amanda joined the cheer team as a freshman, where she developed friendships and memories she’ll take with her long after she graduates.</p>
<p>“I have been cheerleading since I was young and it makes me feel accomplished to end my career performing,” says Rausch.</p>
<p>In her time at Benedictine, Rausch traveled to Virginia where she cheered on the Eagles basketball team as they competed for a National Championship.</p>
<p>Head Coach, Abby Smith, and the rest of the team are looking for students to join them in their experience, this April.</p>
<p>Smith took on the role as coach this season and has brought experience and knowledge to the Eagles’ team.</p>
<p>“With the help of Abby, I know they can accomplish much more…” Rausch said. “I wouldn’t change the experience for anything.”</p>
<p>For more details on the tryouts, <a href="https://benueagles.com/news/2019/1/12/general-2019-cheerleading-tryouts-april-27-28.aspx?path=general">click here</a>.</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-12407" class="share-facebook sd-button share-icon" href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-12407" class="share-twitter sd-button share-icon" href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" title="Permalink to https://thecandor.wordpress.com/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-12407 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://thecandor.wordpress.com/2019/01/23/martin-luther-king-jr-s-90th-birthday-remembering-how-the-love-principle-changed-history/" rel="prev"><span class="nav-label">Previous post</span> <span class="meta-nav">&larr;</span> Martin Luther King Jr.’s 90th Birthday: Remembering How the ‘Love-Principle’ Changed&nbsp;History</a></div>		<div class="line"></div>
		<div class="nav-next"><a href="https://thecandor.wordpress.com/2019/01/23/saints-season-ticket-holders-sue-nfl-could-the-game-be-replayed/" rel="next"><span class="nav-label">Next post</span> Saints Season Ticket Holders Sue NFL. Could the Game Be&nbsp;Replayed? <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="media_gallery-3" class="widget widget_media_gallery">
		<style type='text/css'>
			#gallery-12407-1 {
				margin: auto;
			}
			#gallery-12407-1 .gallery-item {
				float: left;
				margin-top: 10px;
				text-align: center;
				width: 100%;
			}
			#gallery-12407-1 img {
				border: 2px solid #cfcfcf;
			}
			#gallery-12407-1 .gallery-caption {
				margin-left: 0;
			}
			/* see gallery_shortcode() in wp-includes/media.php */
		</style>
		<div data-carousel-extra='{"blog_id":8703424,"permalink":"https:\/\/thecandor.wordpress.com\/2019\/01\/23\/cheerleading-tryouts-to-be-held-in-april-for-2019-2020\/"}' id='gallery-12407-1' class='gallery galleryid-12407 gallery-columns-1 gallery-size-thumbnail'><dl class='gallery-item'>
			<dt class='gallery-icon portrait'>
				<img width="122" height="139" src="https://thecandor.files.wordpress.com/2018/10/candor-logo-2.png?w=122" class="attachment-thumbnail size-thumbnail" alt="The Candor logo" data-attachment-id="12087" data-permalink="https://thecandor.wordpress.com/2018/12/17/candor-closed-for-christmas/candor-logo-2/#main" data-orig-file="https://thecandor.files.wordpress.com/2018/10/candor-logo-2.png" data-orig-size="122,139" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="The Candor logo" data-image-description="" data-medium-file="https://thecandor.files.wordpress.com/2018/10/candor-logo-2.png?w=122" data-large-file="https://thecandor.files.wordpress.com/2018/10/candor-logo-2.png?w=122" />
			</dt></dl><br style="clear: both" />
		</div>
</aside><aside id="text-11" class="widget widget_text"><h1 class="widget-title">Information on The Candor</h1>			<div class="textwidget"><p>The Candor is the award-winning student news publication of Benedictine University in Lisle, IL. Since its creation in 1982, The Candor has continued to grow each year to serve the needs of the Benedictine community and is a member of the Illinois College Press Association.</p>
<p>Email us with questions or story ideas:</p>
<ul>
<li>Jennifer Flores | Editor</li>
<li>thecandor(at)yahoo.com</li>
</ul>
<p>All decisions/content on The Candor&#8217;s website are the responsibility of the student editors alone and do not reflect those of Benedictine University.</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="meta-10" class="widget widget_meta"><h1 class="widget-title">Admin</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://thecandor.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thecandor.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thecandor.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201904y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8703424" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thecandor.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Candor" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4f9faf2ec3" /><input type="hidden" name="_wp_http_referer" value="/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_341597_post_12407={"id":341597,"unique_id":"wp-post-12407","title":"Cheerleading%20tryouts%20to%20be%20held%20in%20April%20for%26nbsp%3B2019-2020","permalink":"https:\/\/thecandor.wordpress.com\/2019\/01\/23\/cheerleading-tryouts-to-be-held-in-april-for-2019-2020\/","item_id":"_post_12407"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_341597_post_12407 == 'undefined' ){PDRTJS_341597_post_12407 = new PDRTJS_RATING( PDRTJS_settings_341597_post_12407 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecandor.wordpress.com\/2019\/01\/23\/cheerleading-tryouts-to-be-held-in-april-for-2019-2020\/":12407};
	</script>
					<div id="sharing_email" style="display: none;">
		<form action="/2019/01/23/cheerleading-tryouts-to-be-held-in-april-for-2019-2020/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8703424","siteName":"The Candor","siteURL":"http:\/\/thecandor.wordpress.com","icon":"<img alt='' src='https:\/\/thecandor.files.wordpress.com\/2018\/12\/cropped-white-logo.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sight","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F","themeURL":"","xhrURL":"https:\/\/thecandor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4a68d96b0f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7f36f2104f\" \/>","referer":"https:\/\/thecandor.wordpress.com\/2019\/01\/23\/cheerleading-tryouts-to-be-held-in-april-for-2019-2020\/","canFollow":"1","feedID":"2038740","statusMessage":"","customizeLink":"https:\/\/thecandor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F","postID":"12407","shortlink":"https:\/\/wp.me\/pAw9O-3e7","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecandor.wordpress.com\/12407","statsLink":"https:\/\/wordpress.com\/stats\/post\/12407\/thecandor.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sight","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 68 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecandor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"da4a7af50c","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2019%2F01%2F23%2Fcheerleading-tryouts-to-be-held-in-april-for-2019-2020%2F","blog_id":"8703424","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8703424&v=wpcom&tz=-5&user_id=0&subd=thecandor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUNtOwzAM/SEyC3YRL4hv8VLTOkucYCcb/D3pRKcJTZV4snV8LrbhUpzPUkkqBIOBzuypfG2CPcHdKDVXYhtZDCKfyOCzUaMJZYikf8l1otQppR3BeJyuxpYwRpdI2oo1DonFHVEhoVXS3rl8JlUeut8N+6dDVfQnWxP5yllm0a1b2Cw+tjl8PqGwPMJD/4V+/5bNPetBlkfNzShCoFr6Xm4BVjQlW3UfEVnBJlSWcald9J7enve71+12d3g5hB9roq1K'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8703424','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8703424','v':'wpcom','tz':'-5','user_id':'0','post':'12407','subd':'thecandor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlR0ksNHdUVS8tZnxBa2lGOXVpYnklaEhWMzZdP11dbWQrWkMyVVF3UV8xZVhnb3NjNGhMQVMmblglQ1BsMWNBL21BX29BUXhReGUuRmFdPS41SjUuQmdbMkd2UWRyLSZhOUxjelcxX0dsNSZpLHNLTnlGR2NWUUhCL2ZiPSVvZ0ktXThObXBiamE3bS5BPVdKQ1Z2U3Fral1kP3NDYS9WM19weDh3TTJKWEFBLU50JlVZUU51YlZ6LTlrbXhsM1FSXUo4MVJuTXlraA=='}]);
_stq.push([ 'clickTrackerInit', '8703424', '12407' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>