<!DOCTYPE html>
<!--[if IE 8]>
<html id="ie8" lang="en">
<![endif]-->
<!--[if !(IE 8)]><!-->
<html lang="en">
<!--<![endif]-->
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width" />
<title>Brad McCaslin Named New Head Football Coach | The Candor </title>
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://thecandor.wordpress.com/xmlrpc.php" />
<!--[if lt IE 9]>
<script src="https://s2.wp.com/wp-content/themes/pub/sight/js/html5.js" type="text/javascript"></script>
<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Playfair+Display:b:latin,latin-ext","Libre+Baskerville:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s0.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title, .wf-active .site-title a{font-family:"Playfair Display",serif;font-weight:700;font-style:normal}.wf-active body{font-family:"Libre Baskerville",serif}.wf-active body, .wf-active button, .wf-active input, .wf-active select{font-family:"Libre Baskerville",serif}.wf-active .entry-header .entry-meta a{font-family:"Libre Baskerville",serif}.wf-active .entry-content p, .wf-active .entry-content li, .wf-active .entry-content dd, .wf-active .entry-content dt, .wf-active .entry-content pre, .wf-active .entry-content address, .wf-active .entry-content div, .wf-active .entry-content kbd, .wf-active .entry-content tt, .wf-active .entry-content var, .wf-active .entry-content{font-family:"Libre Baskerville",serif}.wf-active .comment-author cite{font-family:"Libre Baskerville",serif}.wf-active .textwidget, .wf-active .widget p{font-family:"Libre Baskerville",serif}.wf-active #reply-title, .wf-active .cat-links, .wf-active .comment .reply, .wf-active .comment-author, .wf-active .comment-meta, .wf-active .comments-title, .wf-active .entry-content blockquote p, .wf-active .entry-header .entry-meta, .wf-active .entry-title, .wf-active .header-search input, .wf-active .latest-posts-header, .wf-active .main-navigation a, .wf-active .main-small-navigation .menu, .wf-active .menu-toggle, .wf-active .page-title, .wf-active .post-navigation .nav-label, .wf-active .secondary-navigation a, .wf-active .site-footer, .wf-active .widget-area, .wf-active .widgettitle, .wf-active footer.entry-meta{font-family:"Playfair Display",serif;font-style:normal;font-weight:700}.wf-active .secondary-navigation a{font-style:normal;font-weight:700}.wf-active .header-search input{font-style:normal;font-weight:700}.wf-active .main-navigation a, .wf-active .main-navigation ul{font-style:normal;font-weight:700}.wf-active .main-navigation ul ul a{font-style:normal;font-weight:700}.wf-active .main-navigation ul ul li{font-style:normal;font-weight:700}.wf-active .menu-toggle{font-style:normal;font-weight:700}.wf-active .main-small-navigation .menu{font-style:normal;font-weight:700}.wf-active #featured-content .featured-post-content .entry-title{font-style:normal;font-weight:700}.wf-active .latest-posts-header, .wf-active .page-title{font-style:normal;font-weight:700}.wf-active .entry-categories{font-style:normal;font-weight:700}.wf-active .entry-title{font-style:normal;font-weight:700}.wf-active body.archive .entry-title, .wf-active body.blog .entry-title, .wf-active body.home .entry-title, .wf-active body.search .entry-title{font-style:normal;font-weight:700}.wf-active .entry-header .entry-meta{font-style:normal;font-weight:700}.wf-active footer.entry-meta .tag-label{font-weight:700;font-style:normal}.wf-active .entry-content blockquote p{font-style:normal;font-weight:700}.wf-active #content .post-navigation .nav-label{font-style:normal;font-weight:700}.wf-active #reply-title, .wf-active .comments-title{font-style:normal;font-weight:700}.wf-active .comment-author, .wf-active .comment-meta{font-style:normal;font-weight:700}.wf-active .widget-title{font-weight:700;font-style:normal}.wf-active #wp-calendar thead th{font-weight:700;font-style:normal}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="The Candor  &raquo; Feed" href="https://thecandor.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Candor  &raquo; Comments Feed" href="https://thecandor.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kNEOgjAMRX/IOSWC8cH4LWM0MFhZQ7sgf+8QfUGzl6W3OSdtp2dSNowCo2iMinxs3ch6JhtQMToPyy4dLfNB/9e8G4B1D0LGDuqdcvgE3gg0igLLLuU0GyZIfSQjK4HQOAMeMGE5bXZNC2lOQj61EnhmFaTqO2gtu3RVdrPto+qaJmBW6UUXUUmXdvv1tramWGt2bSeaZfGwYg+8n8vicq1up6LsX7kBnSI=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='googlefonts-css'  href='https://fonts.googleapis.com/css?family=Old+Standard+TT%3A400%2C700&#038;ver=4.9.5' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9jMEKwjAQRH/IuEQF9SB+SxrXdCXJhu6G0L83UoT20ts8Zt5AK8ZzVswKOmJCgVIHEAqjAmUPonNE04rndPQiB1gJqZoSa6As0OgVUAWEPbloqE+2sMgEmXUp/2HvNSCbyN4pcd6AeUdH05464RA59Bigr1b4k57pYS/36+lm7dl+viBVYLY=?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-3-1' href='https://s2.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h&cssminify=yes' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-4-1' href='https://s1.wp.com/_static/??-eJx9i0EKAjEMRS9kDYUZGRfiWTKltpE0KU0Grz+4EBHF1X8f3oNHD0nFszi0LXTeCokBJieVFcebjsnsAL/1rubhxkgDrOIgKa/9V5kmQg6sRT/PV+Q1t2xQJyisK/JTuLZLnOPpvMxxWu47xX5JvA==?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecandor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Heirs of Pop Star Prince Sue Illinois Hospital, Walgreens over&nbsp;Death' href='https://thecandor.wordpress.com/2018/04/25/heirs-of-pop-star-prince-sue-illinois-hospital-walgreens-over-death/' />
<link rel='next' title='Success Requires Grit and&nbsp;Resourcefulness' href='https://thecandor.wordpress.com/2018/04/25/success-requires-grit-and-resourcefulness/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/" />
<link rel='shortlink' href='https://wp.me/pAw9O-2Yt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Brad McCaslin Named New Head Football Coach" />
<meta property="og:url" content="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/" />
<meta property="og:description" content="David Carey Staff Writer The search is finally over as Benedictine formally announced that the new head coach for the football team will be Brad McCaslin. McCaslin was the defensive assistant coach…" />
<meta property="article:published_time" content="2018-04-25T21:15:24+00:00" />
<meta property="article:modified_time" content="2018-04-27T17:42:42+00:00" />
<meta property="og:site_name" content="The Candor " />
<meta property="og:image" content="https://thecandor.files.wordpress.com/2018/04/coach.png" />
<meta property="og:image:width" content="554" />
<meta property="og:image:height" content="373" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:text:title" content="Brad McCaslin Named New Head Football&nbsp;Coach" />
<meta name="twitter:image" content="https://thecandor.files.wordpress.com/2018/04/coach.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel='openid.server' href='https://thecandor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecandor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecandor.wordpress.com/osd.xml" title="The Candor " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#cc3333" />
<meta name="application-name" content="The Candor " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covering Benedictine University and the Chicagoland area" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecandor.wordpress.com/feed/;icon-uri=https://thecandor.files.wordpress.com/2017/09/cropped-b1.jpg?w=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="David Carey Staff Writer The search is finally over as Benedictine formally announced that the new head coach for the football team will be Brad McCaslin. McCaslin was the defensive assistant coach at the University of Buffalo. The University of Buffalo is a Division 1 program that competes in the Mid-Atlantic Conference. McCaslin will be&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #cc3333; }
</style>
<link rel="amphtml" href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
<link rel="icon" href="https://thecandor.files.wordpress.com/2017/09/cropped-b1.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://thecandor.files.wordpress.com/2017/09/cropped-b1.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://thecandor.files.wordpress.com/2017/09/cropped-b1.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://thecandor.files.wordpress.com/2017/09/cropped-b1.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-11437 single-format-standard custom-background mp6 customizer-styles-applied group-blog highlander-enabled highlander-light">
<div id="page" class="hfeed site">
		<header id="masthead" class="site-header" role="banner">
		<a class="header-link" href="https://thecandor.wordpress.com/" title="The Candor " rel="home"></a>
		<hgroup>
			<h1 class="site-title"><a href="https://thecandor.wordpress.com/" title="The Candor " rel="home">The Candor </a></h1>
			<h2 class="site-description">Covering Benedictine University and the Chicagoland area</h2>
		</hgroup>

		<div class="header-nav-search-container">
			<div class="header-search">
				 	<form method="get" id="searchform" action="https://thecandor.wordpress.com/" role="search">
		<label for="s" class="assistive-text">Search</label>
		<input type="text" class="field" name="s" id="s" placeholder="Search &hellip;" />
		<input type="submit" class="submit" name="submit" id="searchsubmit" value="Search" />
	</form>
			</div><!-- .header-search -->
					</div><!-- .header-nav-search-container -->
	</header><!-- #masthead .site-header -->

	<nav role="navigation" class="site-navigation main-navigation">
		<h1 class="assistive-text">Menu</h1>
		<div class="assistive-text skip-link"><a href="#content" title="Skip to content">Skip to content</a></div>

		<div class="menu-inside-the-candor-container"><ul id="menu-inside-the-candor" class="menu"><li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://thecandor.wordpress.com/category/news/">News</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2484"><a href="https://thecandor.wordpress.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2482"><a href="https://thecandor.wordpress.com/category/scene/">Scene</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2481"><a href="https://thecandor.wordpress.com/category/sports/">Sports</a></li>
</ul></div>	</nav><!-- .site-navigation .main-navigation -->

	
	<div id="main">

		<div id="primary" class="site-content">
			<div id="content" role="main">

			
						<div class="entry-categories">
											<span class="cat-links">
					<a href="https://thecandor.wordpress.com/category/sports/" rel="category tag">Sports</a>				</span>
									</div><!-- .entry-categories -->

<article id="post-11437" class="post-11437 post type-post status-publish format-standard hentry category-sports">
	<header class="entry-header">
		<h1 class="entry-title">Brad McCaslin Named New Head Football&nbsp;Coach</h1>
				<div class="entry-meta">
			Posted on <a href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/" title="4:15 pm" rel="bookmark"><time class="entry-date" datetime="2018-04-25T16:15:24+00:00" pubdate>April 25, 2018</time></a><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://thecandor.wordpress.com/author/thecandor/" title="View all posts by The Candor" rel="author">The Candor</a></span></span>					</div><!-- .entry-meta -->
			</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="pd-rating" id="pd_rating_holder_341597_post_11437"></div><br/><p>David Carey</p>
<p>Staff Writer</p>
<div data-shortcode="caption" id="attachment_11438" style="width: 160px" class="wp-caption alignleft"><a href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/coach/#main" rel="attachment wp-att-11438"><img data-attachment-id="11438" data-permalink="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/coach/#main" data-orig-file="https://thecandor.files.wordpress.com/2018/04/coach.png" data-orig-size="554,373" data-comments-opened="0" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="coach" data-image-description="" data-medium-file="https://thecandor.files.wordpress.com/2018/04/coach.png?w=300" data-large-file="https://thecandor.files.wordpress.com/2018/04/coach.png?w=554" class="size-thumbnail wp-image-11438" src="https://thecandor.files.wordpress.com/2018/04/coach.png?w=150&#038;h=101" alt="" width="150" height="101" srcset="https://thecandor.files.wordpress.com/2018/04/coach.png?w=150&amp;h=101 150w, https://thecandor.files.wordpress.com/2018/04/coach.png?w=300&amp;h=202 300w" sizes="(max-width: 150px) 100vw, 150px" /></a><p class="wp-caption-text">Photo Credit: Twitter.com</p></div>
<p><span style="font-weight:400;">The search is finally over as Benedictine formally announced that the new head coach for the football team will be Brad McCaslin.</span></p>
<p><span style="font-weight:400;"> McCaslin was the defensive assistant coach at the University of Buffalo. The University of Buffalo is a Division 1 program that competes in the Mid-Atlantic Conference. McCaslin will be bringing three decades worth of experience to the table, and both the players and athletic department felt that Coach McCaslin would be a great fit. </span></p>
<p><span style="font-weight:400;">McCaslin said, “My family is thrilled and we have talked about a time where our experiences would put me in a position to lead a program.” A lot of excitement is building around the football program as Benedictine hopes to build off  of a 7-3 season in 2017.</span></p>
<p><span style="font-weight:400;">Coach McCaslin also has coaching experience at Drake University, Eastern Michigan University  and University Nebraska-Omaha. In his three decades of coaching experience, McCaslin has been in seven</span> <span style="font-weight:400;">conference championships and has had 15 winning seasons under his belt. He hopes to bring this experience to help build a quickly growing program.</span></p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-11437" class="share-facebook sd-button share-icon" href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-11437" class="share-twitter sd-button share-icon" href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>			</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/" title="Permalink to https://thecandor.wordpress.com/2018/04/25/brad-mccaslin-named-new-head-football-coach/" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-11437 -->
					<nav role="navigation" id="nav-below" class="site-navigation post-navigation">
		<h1 class="assistive-text">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://thecandor.wordpress.com/2018/04/25/heirs-of-pop-star-prince-sue-illinois-hospital-walgreens-over-death/" rel="prev"><span class="nav-label">Previous post</span> <span class="meta-nav">&larr;</span> Heirs of Pop Star Prince Sue Illinois Hospital, Walgreens over&nbsp;Death</a></div>		<div class="line"></div>
		<div class="nav-next"><a href="https://thecandor.wordpress.com/2018/04/25/success-requires-grit-and-resourcefulness/" rel="next"><span class="nav-label">Next post</span> Success Requires Grit and&nbsp;Resourcefulness <span class="meta-nav">&rarr;</span></a></div>
	
	</nav><!-- #nav-below -->
	
				
			
			</div><!-- #content -->
		</div><!-- #primary .site-content -->

		<div id="secondary" class="widget-area" role="complementary">
						<aside id="text-11" class="widget widget_text"><h1 class="widget-title">Information on The Candor</h1>			<div class="textwidget"><p>The Candor is the award-winning student news publication of Benedictine University in Lisle, IL. Since its creation in 1982, The Candor has continued to grow each year to serve the needs of the Benedictine community and is a member of the Illinois College Press Association.</p>
<p>Email us with questions or story ideas:</p>
<ul>
<li>Logan Hanson | Editor</li>
<li>thecandor@yahoo.com</li>
</ul>
<p>All decisions/content on The Candor&#8217;s website are the responsibility of the student editors and does not necessarily reflect those of Benedictine University.</p>
<p>&nbsp;</p>
</div>
		</aside><aside id="media_image-4" class="widget widget_media_image"><style>.widget.widget_media_image { overflow: hidden; }.widget.widget_media_image img { height: auto; max-width: 100%; }</style><img class="image alignnone" src="http://www.naccsports.org/members/logos/benedictine.png" alt="Image taken from Naccsports.org" width="400" height="496" /></aside><aside id="meta-10" class="widget widget_meta"><h1 class="widget-title">Admin</h1>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://thecandor.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thecandor.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thecandor.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</aside>		</div><!-- #secondary .widget-area -->

	</div><!-- #main -->

	<footer id="colophon" class="site-footer" role="contentinfo">
		<div class="site-info">
						<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<desc id="title">Create a website or blog at WordPress.com</desc>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			
					</div><!-- .site-info -->
	</footer><!-- #colophon .site-footer -->
</div><!-- #page .hfeed .site -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201818y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="8703424" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://thecandor.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="The Candor " />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="da1cfbfc4f" /><input type="hidden" name="_wp_http_referer" value="/2018/04/25/brad-mccaslin-named-new-head-football-coach/" />		</form>

		<div class="arrow"></div>
	</div>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_341597_post_11437={"id":341597,"unique_id":"wp-post-11437","title":"Brad%20McCaslin%20Named%20New%20Head%20Football%26nbsp%3BCoach","permalink":"https:\/\/thecandor.wordpress.com\/2018\/04\/25\/brad-mccaslin-named-new-head-football-coach\/","item_id":"_post_11437"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_341597_post_11437 == 'undefined' ){PDRTJS_341597_post_11437 = new PDRTJS_RATING( PDRTJS_settings_341597_post_11437 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecandor.wordpress.com\/2018\/04\/25\/brad-mccaslin-named-new-head-football-coach\/":11437};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2018/04/25/brad-mccaslin-named-new-head-football-coach/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			
			<div
				class="g-recaptcha"
				data-sitekey="6LcmyE0UAAAAALID28yVNg7pFCodGaArJzHitez_"
				data-theme="light"
				data-type="image"
				data-tabindex="0"></div>
			<script type="text/javascript" src="https://www.google.com/recaptcha/api.js?hl=en" async></script>
			
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8703424","siteName":"The Candor ","siteURL":"http:\/\/thecandor.wordpress.com","icon":"<img alt='' src='https:\/\/thecandor.files.wordpress.com\/2017\/09\/cropped-b1.jpg?w=50' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sight","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F","themeURL":"","xhrURL":"https:\/\/thecandor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"82eb049551","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"7e7f7e0599\" \/>","referer":"https:\/\/thecandor.wordpress.com\/2018\/04\/25\/brad-mccaslin-named-new-head-football-coach\/","canFollow":"1","feedID":"2038740","statusMessage":"","customizeLink":"https:\/\/thecandor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F","postID":"11437","shortlink":"https:\/\/wp.me\/pAw9O-2Yt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecandor.wordpress.com\/11437","statsLink":"https:\/\/wordpress.com\/stats\/post\/11437\/thecandor.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sight","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/thecandor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d3dc798a64","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"1","require_name_email":"1","login_url":"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2018%2F04%2F25%2Fbrad-mccaslin-named-new-head-football-coach%2F","blog_id":"8703424","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<p id=\"jp-carousel-commenting-as\">You must be <a href=\"#\" class=\"jp-carousel-comment-login\">logged in<\/a> to post a comment.<\/p>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=8703424&v=wpcom&tz=-5&user_id=0&subd=thecandor","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtOwzAM/SEyC9iQ9oD4Fi81rbPECXaywd+TTus0oakST7aOz8U2nIvzWSpJhWAw0Ik9le9NsCe4G6XmSmwji0HkIxl8NWo0oQyR9C+5TpQ6pbQDGI/TxdgSxugSSVuxxiGxuAMqJLRK2juXT6TKQ/e7Yf90qIr+aGsiXznLLLp1C5vFxzaHzycUlkd46L/Qn2vZ3LMeZHnU3IwiBKql7+UWYEVTslX3GZEVbEJlGZfaRR/p/Xn3sn3b73ev2/ALa72tUA=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8703424','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8703424','v':'wpcom','tz':'-5','user_id':'0','post':'11437','subd':'thecandor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlR0ksNHdUVS8tZnxBa2lGOXVpYnklaEhWMzZdP11dbWQrWkMyVVF3UV8xZVhnb3NjNGhMQVMmQXliUFdfP2F3TS9MP0JoWiwtW1dnampaLGpIZ1BXdm4yeDFdOTFrXU50dmZZQ2VfP2RSZUd2QUJYR1IubGFTXXVaVnhLOH4vSj9zVDIxb0UxZVdUaWNoODVXemlabzFMcG8/TlpST1Qrd1hZW2h4N3JQUlt3RHxuWGxQWnlQeWlkXWlMb355TGl8LXUuel9PWFQmag=='}]);
_stq.push([ 'clickTrackerInit', '8703424', '11437' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.079 seconds
	42112 bytes batcached for 300 seconds
-->
