<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">

<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Fearing the Shopping Frenzy on Black Friday? You Can Still Be a Winner | The Candor </title>
<link rel="pingback" href="https://thecandor.wordpress.com/xmlrpc.php" />

	<!--[if IE 6]>
		<script type="text/javascript" src="https://s0.wp.com/wp-content/themes/pub/bueno/includes/js/pngfix.js"></script>
		<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/bueno/css/ie6.css" />
	<![endif]-->

	<!--[if IE 7]>
		<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/bueno/css/ie7.css" />
	<![endif]-->

<script type="text/javascript">
  WebFontConfig = {"google":{"families":["Open+Sans:600:latin,latin-ext","Open+Sans:r,i,b,bi:latin,latin-ext"]}};
  (function() {
    var wf = document.createElement('script');
    wf.src = 'https://s1.wp.com/wp-content/plugins/custom-fonts/js/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
	})();
</script><style id="jetpack-custom-fonts-css">.wf-active .site-title{font-style:normal;font-weight:600;font-family:"Open Sans",sans-serif}.wf-active body{font-family:"Open Sans",sans-serif}.wf-active #catnav a:link, .wf-active #catnav a:visited{font-family:"Open Sans",sans-serif}.wf-active #pagenav a{font-family:"Open Sans",sans-serif}.wf-active #pagenav li ul a:link, .wf-active #pagenav li ul a:visited{font-family:"Open Sans",sans-serif}.wf-active #description{font-family:"Open Sans",sans-serif}.wf-active #footer{font-family:"Open Sans",sans-serif}.wf-active #comments .cancel-comment-reply a, .wf-active #comments .comment-reply-link{font-family:"Open Sans",sans-serif}.wf-active #commentform label{font-family:"Open Sans",sans-serif}.wf-active h1, .wf-active h2, .wf-active h3, .wf-active h4, .wf-active h5, .wf-active h6{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:600}.wf-active h1, .wf-active h2, .wf-active h3{font-family:"Open Sans",sans-serif;font-style:normal;font-weight:600}.wf-active h1{font-style:normal;font-weight:600}.wf-active h2{font-style:normal;font-weight:600}.wf-active h3{font-style:normal;font-weight:600}.wf-active h4{font-style:normal;font-weight:600}.wf-active h5{font-style:normal;font-weight:600}.wf-active h6{font-style:normal;font-weight:600}.wf-active #breadcrumb, .wf-active .archive_header{font-family:"Open Sans",sans-serif;font-weight:600;font-style:normal}.wf-active #breadcrumb{font-weight:600;font-style:normal}.wf-active .archive_header .catrss a{font-style:normal;font-weight:600}.wf-active .post .title{font-style:normal;font-weight:600}.wf-active .post-meta li .head{font-weight:600;font-family:"Open Sans",sans-serif;font-style:normal}.wf-active .entry table th{font-family:"Open Sans",sans-serif;font-weight:600;font-style:normal}.wf-active #container .widget-bueno-featured .right h4{font-style:normal;font-weight:600}.wf-active #extended-footer .widget h3{font-style:normal;font-weight:600}</style>
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="The Candor  &raquo; Feed" href="https://thecandor.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Candor  &raquo; Comments Feed" href="https://thecandor.wordpress.com/comments/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1473172720h&ver=4.6.1-RC1-38499"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9keFuwyAMhF9ozKqUdd2Pac8C1E3dYoxioypvP7Jo05pW/EF36D75DHArLko2zAZcXUl1pKxwK1HYKVPCeeNeo+oLPMcSXVHhglZ8vLof14tPmLzh0RVR27geRvlEmWwGOyO3eaUGCBWz9KAoE7Z7Lt6WBOORPKbGZ+thXPa/1CLPba9ut/WpQigTqrp2MlV2a9EHbtsf1OaEa4wgi1FL6p/ozR1RXJLojSTfGXdKnqb+L4QkY5MjtNQ/u0Bf/Lkb3j6G4fC+Gy7fbZbR0Q==' type='text/css' media='all' />
<link rel='stylesheet' id='print-css-1-1' href='https://s0.wp.com/wp-content/mu-plugins/global-print/global-print.css?m=1465851035h' type='text/css' media='print' />
<link rel='stylesheet' id='all-css-2-1' href='https://s0.wp.com/_static/??-eJx9i9EKwjAMRX/IGmVj80X8lqx0bSRNSpPh74sPIjLx6Z4L58CjhajiSRzqFhpvmcQAo5PKgv1Dx2h2gN96U/OwMlIHK9hJ8nv/VaaRkANr1u+zi7ykmgzKCJl1QX4Jt3o9j/M0DJdpPt2fxX5JuQ==' type='text/css' media='all' />
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFkOsKwjAMhV/Irnib+kN8ll3iTG3T2rQOfXozUNA5FAIhyZdwTnQfFFJjcwusjcQlQ7w9U2F4pn8BymEXqwSFQ3rBjacElAbW+RotqMwQq056cujoJ7jgOTlgFmhi+ikJ6YrQ/8UMpFA1ZxWB8f511WUVbO6QWEewYqBVg4ZRNd5KJxCVOuRa1xnI6/e/iD9xaWXn4PbzVVmuF8vdZmseZfOEBQ=='></script>
<link href="https://s0.wp.com/wp-content/themes/pub/bueno/styles/default.css" rel="stylesheet" type="text/css" />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://thecandor.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Thanksgiving Football Preview' href='https://thecandor.wordpress.com/2016/11/22/thanksgiving-football-preview/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/" />
<link rel='shortlink' href='http://wp.me/pAw9O-2xJ' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2016%2F11%2F22%2Ffearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fthecandor.wordpress.com%2F2016%2F11%2F22%2Ffearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fearing the Shopping Frenzy on Black Friday? You Can Still Be a Winner" />
<meta property="og:url" content="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/" />
<meta property="og:description" content="By Omair Ali It’s almost that time of the year, when thousands of people flock to stores, hoping to cash in on a bunch of discounted goods. But Black Friday shopping can be disappointing, as most d…" />
<meta property="article:published_time" content="2016-11-22T22:11:01+00:00" />
<meta property="article:modified_time" content="2016-11-22T22:11:01+00:00" />
<meta property="og:site_name" content="The Candor " />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@wordpressdotcom" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="icon" type="image/x-icon" href="https://s2.wp.com/i/favicon.ico" sizes="16x16 24x24 32x32 48x48" />
<link rel="apple-touch-icon-precomposed" href="https://s0.wp.com/i/webclip.png" />
<link rel='openid.server' href='https://thecandor.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://thecandor.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://thecandor.wordpress.com/osd.xml" title="The Candor " />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
<meta name="theme-color" content="#f1ecdf" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">
		body {
			background-image: none;
		}
		</style>
	<meta name="application-name" content="The Candor " /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Covering Benedictine University and the Chicagoland area" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://thecandor.wordpress.com/feed/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Fearing the Shopping Frenzy on Black Friday? You Can Still Be a&nbsp;Winner | The Candor  on WordPress.com" />
<meta name="description" content="By Omair Ali It’s almost that time of the year, when thousands of people flock to stores, hoping to cash in on a bunch of discounted goods. But Black Friday shopping can be disappointing, as most deals operate on a first-come first-serve and leave many wishful shoppers with very slim pickings. The sad truth is,&hellip;" />
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #f1ecdf; }
</style>
<link rel="amphtml" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>

</head>

<body class="single single-post postid-9779 single-format-standard custom-background mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="container">

	<div id="navigation">

		<div class="col-full">

			<div id="description" class="fl">Covering Benedictine University and the Chicagoland area</div>

			<div id="topsearch" class="fr">
				<div id="search_main" class="widget">

	<h3>Search</h3>

    <form method="get" id="searchform" action="https://thecandor.wordpress.com">
        <input type="text" class="field" name="s" id="s"  value="Search..." onfocus="if (this.value == 'Search...') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search...';}" />
        <input type="submit" class="submit" name="submit" value="Search" />
    </form>

    <div class="fix"></div>

</div>
			</div><!-- /#topsearch -->

		</div><!-- /.col-full -->

	</div><!-- /#navigation -->

		<div id="header" class="col-full">

		<div id="logo" class="fl">

						<span class="site-title"><a href="https://thecandor.wordpress.com">The Candor </a></span>
			
		</div><!-- /#logo -->

		<div id="pagenav" class="nav fr">
			<div class="menu-inside-the-candor-container"><ul id="menu-inside-the-candor" class="menu"><li id="menu-item-2483" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2483"><a href="https://thecandor.wordpress.com/category/news/">News</a></li>
<li id="menu-item-2484" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-2484"><a href="https://thecandor.wordpress.com/category/perspectives/">Perspectives</a></li>
<li id="menu-item-2482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2482"><a href="https://thecandor.wordpress.com/category/scene/">Scene</a></li>
<li id="menu-item-2481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-2481"><a href="https://thecandor.wordpress.com/category/sports/">Sports</a></li>
</ul></div>		</div><!-- /#pagenav -->

				<div id="header-image">
			<img src="https://thecandor.files.wordpress.com/2016/08/cropped-ben.jpg" width="930" height="198" alt="" />
		</div>
		
	</div><!-- /#header -->
    <div id="content" class="col-full">
		<div id="main" class="col-left">

                        
                
<div id="post-9779" class="post-9779 post type-post status-publish format-standard hentry category-perspectives">

	
	<h1 class="title"><a href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/" rel="bookmark" title="Fearing the Shopping Frenzy on Black Friday? You Can Still Be a&nbsp;Winner">Fearing the Shopping Frenzy on Black Friday? You Can Still Be a&nbsp;Winner</a></h1>
	<a class="date" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/">
		<span class="day">22</span>
		<span class="month">Nov</span>
	</a>

	<div class="entry">
		<div class="pd-rating" id="pd_rating_holder_341597_post_9779"></div><br/><p>By Omair Ali</p>
<p>It’s almost that time of the year, when thousands of people flock to stores, hoping to cash in on a bunch of discounted goods. But Black Friday shopping can be disappointing, as most deals operate on a first-come first-serve and leave many wishful shoppers with very slim pickings. The sad truth is, far too many people become beguiled by the glamorous but misleading promises that clever stores have to offer, as businesses reap the fruits of hysterical consumerism.</p>
<p>The consumer plague known as Black Friday shopping first infects all of us through the form of e-mails, commercials, and print ads. Then, the plague proceeds as millions of people are compelled to prepare for the shopping ritual as they scout for the most enticing deals. And once 6 PM on Thanksgiving arrives, people are already scrambling into some stores as they look for their desired things. Then comes the midnight shopping spree, where store entrances are lined with droves of people that are competing for the same items.</p>
<p>I’ve taken a couple of glances at how crazy Black Friday shopping through my own experiences of late Black Friday shopping, but I have never actually experienced the insanity that lies moments after the opening of the store’s doors. But I can picture this vulgar, primal excitement within the crowd, as well as the bloodthirstiness that shrouds the hungriest of the shoppers with the insatiable intent to capture the object of their predation, be it a new television set, a toaster, or a brand new set of briefs.</p>
<p>As a casual gamer, I really enjoy the Black Friday deals as they give me a chance to stock up on games and accessories for the holiday season without exceeding my holiday budget. Last year was quite possibly my best experience as a shopper, when I searched for the best XBOX One deal that my money could buy. As I desperately searched for in-store deals, I sulked at the sight of deals that were either too good to last through the end of Black Friday or just weren’t worth the price.</p>
<p>However, I found an online deal that was much better than most in-store deals, and it didn’t require me to sit and wait for the “e-doors” to open (yes, these exist). That’s right folks, I found an amazing deal that didn’t have me pressed for time, didn’t require me to leave my house, and was well worth the cost. And if you do enough digging online, you can also be a winner on Black Friday!</p>
<p>The National Retail Federation estimates that 137.4 million people will participate or consider participating in shopping during this weekend, 74% of which indicated that Black Friday is the day when they would shop. Therefore, this is not a day for Black Friday goers nor retail employees to take lightly. My advice for all of you potential Black Friday shoppers is simply this: If there are things you absolutely need to buy around this time of year, and you know for a fact that dozens of others aren’t gunning for the same things, then give in-store Black Friday shopping a go. But for all of you that are inspired to grab that $200, 50-inch television, my advice is to stay away from that deal and find deals either online or during Cyber Monday. while the herd goes on a frenzy, you could make the wise choice to stay back and spend time with family, friends, or your community!</p>
<p>And I can’t forget about our retail employees. Each year, my heart goes out to the brave soldiers that defend their stores as they allow the invasion of an army of hungry shoppers to proceed year after year and endure hardships that have even lead to death. And consumer projects suggest that the consumer craze won’t necessary diminish this year. I hope your store manager has a riot shield or two to spare as you face the annual calamity of societal materialism.</p>
<div id="jp-post-flair" class="sharedaddy sd-rating-enabled sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/?share=email" target="_blank" title="Click to email"><span>Email</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-9779" class="share-facebook sd-button share-icon" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/?share=facebook" target="_blank" title="Share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-9779" class="share-twitter sd-button share-icon" href="https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>							</div>

	<div class="post-meta">

		<ul >
						<li class="categories">
				<span class="head">Categories</span>
				<span class="body"><a href="https://thecandor.wordpress.com/category/perspectives/" rel="category tag">Perspectives</a></span>
			</li>
							<li class="author">
					<span class="head">Author</span>
					<span class="body"><a href="https://thecandor.wordpress.com/author/thecandor/" title="Posts by The Candor" rel="author">The Candor</a></span>
				</li>
					</ul>

		<div class="fix"></div>

	</div><!-- /.post-meta -->

	<div id="nav-below" class="navigation">
		<div class="nav-previous"><a href="https://thecandor.wordpress.com/2016/11/22/thanksgiving-football-preview/" rel="prev"><span class="meta-nav">&larr;</span> Thanksgiving Football Preview</a></div>
		<div class="nav-next"></div>
	</div><!-- #nav-below -->

</div><!-- /.post -->


<!-- You can start editing here. -->

	
	

			
		</div><!-- /#main -->

        <div id="sidebar" class="col-right">
	
	<!-- Widgetized Sidebar -->
	<div id="text-11" class="widget widget_text"><h3>Information on The Candor</h3>			<div class="textwidget"><p>The Candor is the award-winning student news publication of Benedictine University in Lisle, IL. Since its creation in 1982, The Candor has continued to grow each year to serve the needs of the Benedictine community.</p>
<p>Email us with questions or story ideas: thecandor@yahoo.com</p>
<p>All decisions/content on The Candor's website and newspaper are the responsibility of the student editors and do not necessarily reflect those of Benedictine University. </p>
</div>
		</div><div id="meta-10" class="widget widget_meta"><h3>Admin</h3>			<ul>
			<li><a href="https://wordpress.com/start?ref=wplogin">Register</a></li>			<li><a href="https://thecandor.wordpress.com/wp-login.php">Log in</a></li>
			<li><a href="https://thecandor.wordpress.com/feed/">Entries <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://thecandor.wordpress.com/comments/feed/">Comments <abbr title="Really Simple Syndication">RSS</abbr></a></li>
			<li><a href="https://wordpress.com/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.com</a></li>			</ul>
			</div>
</div><!-- /#sidebar -->

    </div><!-- /#content -->


	
	<div id="footer">

		<div class="col-full">

			<div id="copyright" class="col-left">
				<a href="https://wordpress.com/?ref=footer_custom_svg" title="Create a website or blog at WordPress.com"><svg style="fill: currentColor; position: relative; top: 1px;" width="14px" height="15px" viewBox="0 0 14 15" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" aria-labelledby="title" role="img">
				<title id="title">Create a website or blog at WordPress.com</title>
				<path d="M12.5225848,4.97949746 C13.0138466,5.87586309 13.2934037,6.90452431 13.2934037,7.99874074 C13.2934037,10.3205803 12.0351007,12.3476807 10.1640538,13.4385638 L12.0862862,7.88081544 C12.4453251,6.98296834 12.5648813,6.26504621 12.5648813,5.62667922 C12.5648813,5.39497674 12.549622,5.17994084 12.5225848,4.97949746 L12.5225848,4.97949746 Z M7.86730089,5.04801561 C8.24619178,5.02808979 8.58760099,4.98823815 8.58760099,4.98823815 C8.9267139,4.94809022 8.88671369,4.44972248 8.54745263,4.46957423 C8.54745263,4.46957423 7.52803983,4.54957381 6.86996227,4.54957381 C6.25158863,4.54957381 5.21247202,4.46957423 5.21247202,4.46957423 C4.87306282,4.44972248 4.83328483,4.96816418 5.17254589,4.98823815 C5.17254589,4.98823815 5.49358462,5.02808979 5.83269753,5.04801561 L6.81314716,7.73459399 L5.43565839,11.8651647 L3.14394256,5.04801561 C3.52312975,5.02808979 3.86416859,4.98823815 3.86416859,4.98823815 C4.20305928,4.94809022 4.16305906,4.44972248 3.82394616,4.46957423 C3.82394616,4.46957423 2.80475558,4.54957381 2.14660395,4.54957381 C2.02852925,4.54957381 1.88934333,4.54668493 1.74156477,4.54194422 C2.86690406,2.83350881 4.80113651,1.70529256 6.99996296,1.70529256 C8.638342,1.70529256 10.1302017,2.33173369 11.2498373,3.35765419 C11.222726,3.35602457 11.1962815,3.35261718 11.1683554,3.35261718 C10.5501299,3.35261718 10.1114609,3.89113285 10.1114609,4.46957423 C10.1114609,4.98823815 10.4107217,5.42705065 10.7296864,5.94564049 C10.969021,6.36482346 11.248578,6.90326506 11.248578,7.68133501 C11.248578,8.21992476 11.0413918,8.84503256 10.7696866,9.71584277 L10.1417574,11.8132391 L7.86730089,5.04801561 Z M6.99996296,14.2927074 C6.38218192,14.2927074 5.78595654,14.2021153 5.22195356,14.0362644 L7.11048207,8.54925635 L9.04486267,13.8491542 C9.05760348,13.8802652 9.07323319,13.9089317 9.08989995,13.9358945 C8.43574834,14.1661896 7.73285573,14.2927074 6.99996296,14.2927074 L6.99996296,14.2927074 Z M0.706448182,7.99874074 C0.706448182,7.08630113 0.902152921,6.22015756 1.25141403,5.43749503 L4.25357806,13.6627848 C2.15393732,12.6427902 0.706448182,10.4898387 0.706448182,7.99874074 L0.706448182,7.99874074 Z M6.99996296,0.999 C3.14016476,0.999 0,4.13905746 0,7.99874074 C0,11.8585722 3.14016476,14.999 6.99996296,14.999 C10.8596871,14.999 14,11.8585722 14,7.99874074 C14,4.13905746 10.8596871,0.999 6.99996296,0.999 L6.99996296,0.999 Z" id="wordpress-logo-simplified-cmyk" stroke="none" fill=“currentColor” fill-rule="evenodd"></path>
			</svg></a>
			</div>

			<div id="credit" class="col-right">
							</div>

		</div><!-- /.col-full -->

	</div><!-- /#footer -->

</div><!-- /#container -->
<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201647y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>

<script type='text/javascript'>/*<![CDATA[*/if(typeof(addLoadEvent)!='undefined'){addLoadEvent(function(){if(top==self){i=document.createElement('img');i.src='https://botd2.wordpress.com/botd.gif?blog=8703424&post=9779&lang=en&date=1479852661&ip=52.23.197.149&url=https://thecandor.wordpress.com/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/';i.id='botd2';i.style.width='0px';i.style.height='0px';i.style.overflow='hidden';document.body.appendChild(i);}});}/*]]>*/</script>
<script type='text/javascript' charset='UTF-8' id='polldaddyRatings'><!--//--><![CDATA[//><!--
PDRTJS_settings_341597_post_9779={"id":341597,"unique_id":"wp-post-9779","title":"Fearing%20the%20Shopping%20Frenzy%20on%20Black%20Friday%3F%20You%20Can%20Still%20Be%20a%26nbsp%3BWinner","permalink":"https:\/\/thecandor.wordpress.com\/2016\/11\/22\/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner\/","item_id":"_post_9779"}; if ( typeof PDRTJS_RATING !== 'undefined' ){if ( typeof PDRTJS_341597_post_9779 == 'undefined' ){PDRTJS_341597_post_9779 = new PDRTJS_RATING( PDRTJS_settings_341597_post_9779 );}}
//--><!]]></script><script type='text/javascript' charset='UTF-8' src='https://polldaddy.com/js/rating/rating.js'></script>
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/thecandor.wordpress.com\/2016\/11\/22\/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner\/":9779};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2016/11/22/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" />
			<script> document.getElementById('jetpack-source_f_name').value = ''; </script>
			<div class="recaptcha" id="sharing_recaptcha"></div><input type="hidden" name="recaptcha_public_key" id="recaptcha_public_key" value="6LcYW8MSAAAAADBAuEH9yaPcF7lWh11Iq62ZKtoo" />
			<img style="float: right; display: none" class="loading" src="https://s2.wp.com/wp-content/mu-plugins/post-flair/sharing/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
		<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
				<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-twitter' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
		});
		</script>
		<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"8703424","siteName":"The Candor ","siteURL":"http:\/\/thecandor.wordpress.com","icon":"<img alt='' src='https:\/\/s1.wp.com\/i\/void.gif' class='avatar avatar-36' height='36' width='36' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/bueno","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2016%2F11%2F22%2Ffearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner%2F","themeURL":"","xhrURL":"https:\/\/thecandor.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"938af2d9ac","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"6d9902d2e0\" \/>","referer":"https:\/\/thecandor.wordpress.com\/2016\/11\/22\/fearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/thecandor.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fthecandor.wordpress.com%2F2016%2F11%2F22%2Ffearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner%2F","postID":"9779","shortlink":"http:\/\/wp.me\/pAw9O-2xJ","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/thecandor.wordpress.com\/9779","i18n":{"view":"View Site","follow":"Follow","following":"Following","edit":"Edit","login":"Log In","signup":"Sign Up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Bueno","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editFollows":"Manage Sites I Follow","editSubs":"Manage Subscriptions","viewReader":"View Site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 30 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/thecandor.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fthecandor.wordpress.com%2F2016%2F11%2F22%2Ffearing-the-shopping-frenzy-on-black-friday-you-can-still-be-a-winner%2F\">Log in now.<\/a>"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJx9jE0SwiAMhS8kRqdO68bxLFhiG4SACVSPb13YccXqvXk/H7yyGRMX5AJeweFCI+b33usO/qpYTQ51IlYI9ECFZ8WKs2UXUBpj6yKxuVmBaLWgrM6kBUXIrZAtaxHGQom/hM011jlpMfdgSUBnK8TTT9fTNV6Op6HvunM/HPwHcWVdLg=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?55" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'8703424','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'8703424','v':'wpcom','tz':'-5','user_id':'0','post':'9779','subd':'thecandor'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGRVYVNrSFguN3FwSmQ5RGtNX3VQcj1yVzhiflM1THQtLGFdQ2toOXYlLHhmMD9LWVZvM0swNF11U0VzfFVyTE9vNCwrejcvQlUvQlhyQ1Q4REdkT0NuUVR1JTZyOG9OaVViUkhJTlcwc1RrMSszbzJzJVlhcE8rcllGV3BwOVk9W2xNREtMbVg1VH51fEVsMXFVaktafm9HbHFPWFc5LXRddiw/MGZ2ZXx2c0wmWmpfSlBvLXUzMGMubHNtOUcwNTdxZFZHcFpaZnFvJlVabklDcVRBT2RkZTJjc3o5TmQ='}]);
_stq.push([ 'clickTrackerInit', '8703424', '9779' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 282 seconds ago
	generated in 0.067 seconds
	served from batcache in 0.002 seconds
	expires in 18 seconds
-->
